约 628 条结果
-
軟件 - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › 软件
轻之舟百科,让知识轻装启航 軟件 中文名 軟件 外文名 Software 定義 計算機系統中與硬件相對應的邏輯部件,由程序、數據及相關文檔構成 主要分類 系統軟件、應用軟件、中間件 開發流程 需求分析、設計、編碼、測試、維護 相關概念 硬件、固件、編程語言 軟件 ( 英語 :Software)是一系列按照特定順序組織的 計算機 數據 和指令的集合 [ 1 ] 。廣義上,軟件是計算機系統中與硬件相對應的組成部分,由程序代碼、運行規則及配套
-
軟件 - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › 软件
轻之舟百科,让知识轻装启航 軟件 中文名 軟件 外文名 Software 定義 計算機系統中與硬件相對應的邏輯部件,由程序、數據及相關文檔構成 主要分類 系統軟件、應用軟件、中間件 開發流程 需求分析、設計、編碼、測試、維護 相關概念 硬件、固件、編程語言 軟件 ( 英語 :Software)是一系列按照特定順序組織的 計算機 數據 和指令的集合 [ 1 ] 。廣義上,軟件是計算機系統中與硬件相對應的組成部分,由程序代碼、運行規則及配套
-
軟體 - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › 软件
轻之舟百科,让知识轻装启航 軟體 中文名 軟體 外文名 Software 定義 計算機系統中與硬體相對應的邏輯部件,由程序、數據及相關文檔構成 主要分類 系統軟體、應用軟體、中間件 開發流程 需求分析、設計、編碼、測試、維護 相關概念 硬體、固件、程式語言 軟體 ( 英語 :Software)是一系列按照特定順序組織的 計算機 數據 和指令的集合 [ 1 ] 。廣義上,軟體是計算機系統中與硬體相對應的組成部分,由程序代碼、運行規則及配套
-
Redis - 轻之舟百科
轻之舟百科
130.wiki › zh-hant › Redis
轻之舟百科,让知识轻装启航 Redis 中文名 遠程字典服務 英文名 Remote Dictionary Server 簡稱 Redis 開發語言 ANSI C 開發者 Salvatore Sanfilippo(antirez) 首次發布 2009年 許可證 Redis Source Available License 或 伺服器端公眾授權條款雙重授權 官方網站 redis.io 最新版本 8.10.1 (2026年8月18日) Red
-
Redis - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › Redis
轻之舟百科,让知识轻装启航 Redis 中文名 遠程字典服務 英文名 Remote Dictionary Server 簡稱 Redis 開發語言 ANSI C 開發者 Salvatore Sanfilippo(antirez) 首次發布 2009年 許可證 Redis Source Available License 或 伺服器端公眾授權條款雙重授權 官方網站 redis.io 最新版本 8.10.1 (2026年8月18日) Red
-
Redis - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › Redis
轻之舟百科,让知识轻装启航 Redis 中文名 遠程字典服務 英文名 Remote Dictionary Server 簡稱 Redis 開發語言 ANSI C 開發者 Salvatore Sanfilippo(antirez) 首次發布 2009年 許可證 Redis Source Available License 或 伺服器端公眾授權條款雙重授權 官方網站 redis.io 最新版本 8.10.1 (2026年8月18日) Red
-
Redis - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › Redis
轻之舟百科,让知识轻装启航 Redis 中文名 遠程字典服務 英文名 Remote Dictionary Server 簡稱 Redis 開發語言 ANSI C 開發者 Salvatore Sanfilippo(antirez) 首次發布 2009年 許可證 Redis Source Available License 或 伺服器端公眾授權條款雙重授權 官方網站 redis.io 最新版本 8.10.1 (2026年8月18日) Red
-
伺服器 - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › 服务器
轻之舟百科,让知识轻装启航 伺服器 ( 英語 : Server )是在網絡環境中提供計算能力並運行 軟體 應用程式的特定IT設備 [ 1 ] ,它在網絡中為其他客戶機(如個人 計算機 、智慧型手機、ATM機等終端設備)提供計算或者應用服務 [ 2 ] 。從廣義上講,伺服器是指網絡中能對其它機器提供某些服務的計算機系統或軟體包 [ 3 ] ;從狹義上來講,伺服器是專指某些高性能計算機,能夠通過網絡對外提供服務 [ 3 ] 。伺服器承擔著
-
URL - 轻之舟百科
轻之舟百科
130.wiki › zh-hant › URL
轻之舟百科,让知识轻装启航 統一資源定位符 中文名 統一資源定位符 英文名 Uniform Resource Locator 縮寫 URL 提出者 蒂姆·伯納斯-李(Tim Berners-Lee) 首次發布 1994年(RFC 1738) 最新標準 URL Standard(WHATWG 實時標準) [ 1 ] 相關標準 RFC 3986、RFC 3987 統一資源定位符 (縮寫: URL ),俗稱 網頁地址 或 網址 [ 2 ] ,
-
URL - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › URL
轻之舟百科,让知识轻装启航 統一資源定位符 中文名 統一資源定位符 英文名 Uniform Resource Locator 縮寫 URL 提出者 蒂姆·伯納斯-李(Tim Berners-Lee) 首次發布 1994年(RFC 1738) 最新標準 URL Standard(WHATWG 實時標準) [ 1 ] 相關標準 RFC 3986、RFC 3987 統一資源定位符 (縮寫: URL ),俗稱 網頁地址 或 網址 [ 2 ] ,