CaelLabSearch
登录

设置需开启 JavaScript 后才可调整

约 8,265 条结果

  1. 轻之舟百科 130.wiki › zh-tw › WebSocket
    WebSocket - 轻之舟百科

    轻之舟百科,让知识轻装启航 Web Socket 類型 網絡通信協議 標準 RFC 6455(IETF) 首次提出 2008年 標準化時間 2011年12月 傳輸層 TCP 設計目標 全雙工、低延遲實時通信 相關標準 RFC 7692、RFC 8441、RFC 9220 WebSocket 是一種標準化的網絡通信協議,由IETF於2011年12月以RFC 6455正式發布為 網際網路 標準(STD 34)。 [ 1 ] 該協議在單個TC

  2. 轻之舟百科 130.wiki › zh-hant › 轻之舟百科:隐私政策
    轻之舟百科:隱私政策 - 轻之舟百科

    轻之舟百科,让知识轻装启航 隱私政策 [ 编辑源代码 ] 本站為 虛舟實驗室 青少年編程項目 知識存檔站點,現以 開放式 運行。 本政策是 虛舟實驗室 隱私權政策 的組成部分。 信息收集原則 [ 编辑源代码 ] 本站現已開放公眾註冊,註冊時需填寫用戶名、密碼及電子郵箱地址,並通過驗證碼驗證。 本站不會主動收集訪問者超出註冊必要信息的個人身份、設備隱私等敏感數據。 註冊與賬戶 [ 编辑源代码 ] 開放註冊採用驗證碼機制防止自動化濫用。 註

  3. 轻之舟百科 130.wiki › zh-hk › 轻之舟百科:隐私政策
    轻之舟百科:私隱政策 - 轻之舟百科

    轻之舟百科,让知识轻装启航 私隱政策 [ 编辑源代码 ] 本站為 虛舟實驗室 青少年編程項目 知識存檔站點,現以 開放式 運行。 本政策是 虛舟實驗室 私隱權政策 的組成部分。 信息收集原則 [ 编辑源代码 ] 本站現已開放公眾註冊,註冊時需填寫用戶名、密碼及電子郵箱地址,並通過驗證碼驗證。 本站不會主動收集訪問者超出註冊必要信息的個人身份、設備私隱等敏感數據。 註冊與賬戶 [ 编辑源代码 ] 開放註冊採用驗證碼機制防止自動化濫用。 註

  4. 轻之舟百科 130.wiki › zh-mo › 轻之舟百科:隐私政策
    轻之舟百科:私隱政策 - 轻之舟百科

    轻之舟百科,让知识轻装启航 私隱政策 [ 编辑源代码 ] 本站為 虛舟實驗室 青少年編程項目 知識存檔站點,現以 開放式 運行。 本政策是 虛舟實驗室 私隱權政策 的組成部分。 信息收集原則 [ 编辑源代码 ] 本站現已開放公眾註冊,註冊時需填寫用戶名、密碼及電子郵箱地址,並通過驗證碼驗證。 本站不會主動收集訪問者超出註冊必要信息的個人身份、設備私隱等敏感數據。 註冊與賬戶 [ 编辑源代码 ] 開放註冊採用驗證碼機制防止自動化濫用。 註

  5. 轻之舟百科 130.wiki › zh-tw › 轻之舟百科:隐私政策
    轻之舟百科:隱私政策 - 轻之舟百科

    轻之舟百科,让知识轻装启航 隱私政策 [ 编辑源代码 ] 本站為 虛舟實驗室 青少年編程項目 知識存檔站點,現以 開放式 運行。 本政策是 虛舟實驗室 隱私權政策 的組成部分。 信息收集原則 [ 编辑源代码 ] 本站現已開放公眾註冊,註冊時需填寫用戶名、密碼及電子郵箱地址,並通過驗證碼驗證。 本站不會主動收集訪問者超出註冊必要信息的個人身份、設備隱私等敏感數據。 註冊與帳戶 [ 编辑源代码 ] 開放註冊採用驗證碼機制防止自動化濫用。 註

  6. 轻之舟百科 130.wiki › zh-hant › 前后端分离
    前後端分離 - 轻之舟百科

    轻之舟百科,让知识轻装启航 前後端分離(英文名:Front-end and Back-end Separation)是一種現代Web應用架構模式,指將Web應用的前端(用戶界面與交互邏輯)與後端(業務邏輯與數據處理)在代碼倉庫、開發流程、部署運維等層面進行完全解耦,使前後端可獨立開發、測試與部署,並通過標準化API接口進行數據通信< [ 1 ] 。該模式並非新興概念,而是隨着Web應用複雜度提升與團隊規模擴大而逐步形成的工程實踐,…

  7. 轻之舟百科 130.wiki › zh-hk › 前后端分离
    前後端分離 - 轻之舟百科

    轻之舟百科,让知识轻装启航 前後端分離(英文名:Front-end and Back-end Separation)是一種現代Web應用架構模式,指將Web應用的前端(用戶界面與交互邏輯)與後端(業務邏輯與數據處理)在代碼倉庫、開發流程、部署運維等層面進行完全解耦,使前後端可獨立開發、測試與部署,並通過標準化API接口進行數據通信< [ 1 ] 。該模式並非新興概念,而是隨着Web應用複雜度提升與團隊規模擴大而逐步形成的工程實踐,…

  8. 轻之舟百科 130.wiki › zh-mo › 前后端分离
    前後端分離 - 轻之舟百科

    轻之舟百科,让知识轻装启航 前後端分離(英文名:Front-end and Back-end Separation)是一種現代Web應用架構模式,指將Web應用的前端(用戶界面與交互邏輯)與後端(業務邏輯與數據處理)在代碼倉庫、開發流程、部署運維等層面進行完全解耦,使前後端可獨立開發、測試與部署,並通過標準化API接口進行數據通信< [ 1 ] 。該模式並非新興概念,而是隨着Web應用複雜度提升與團隊規模擴大而逐步形成的工程實踐,…

  9. 轻之舟百科 130.wiki › zh-tw › 前后端分离
    前後端分離 - 轻之舟百科

    轻之舟百科,让知识轻装启航 前後端分離(英文名:Front-end and Back-end Separation)是一種現代Web應用架構模式,指將Web應用的前端(用戶界面與交互邏輯)與後端(業務邏輯與數據處理)在代碼倉庫、開發流程、部署運維等層面進行完全解耦,使前後端可獨立開發、測試與部署,並通過標準化API接口進行數據通信< [ 1 ] 。該模式並非新興概念,而是隨著Web應用複雜度提升與團隊規模擴大而逐步形成的工程實踐,…

  10. 轻之舟百科 130.wiki › zh-hant › 数据库
    數據庫 - 轻之舟百科

    轻之舟百科,让知识轻装启航 數據 庫( Data base) ,是指按照數據結構來組織、 存儲 和管理數據的倉庫,是一個長期存儲在 計算機 內的、有組織的、可共享的、統一管理的數據集合 [ 1 ] 。其核心目標是實現數據的持久化存儲與高效檢索,同時保證數據的完整性、一致性和安全性。數據庫管理系統( Database Management System, DBMS)則是負責建立、使用和維護數據庫的 軟件 系統,它充當 用戶 或應用程序與