约 453 条结果
-
Java - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › Java
轻之舟百科,让知识轻装启航 Java(全稱: Java Programming Language )是一門面向對象的程序設計語言,由 Sun Microsystems(太陽電腦公司)的詹姆斯·高斯林(James Go sling)等人於 1991 年啟動開發,最初代號為 Oak,後於 1995 年 5 月 23 日正式發布並更名為 Java [ 1 ] 。Java 語言在設計上吸收了 C++ 的諸多優點,同時摒棄了指針、多繼承等複雜特性
-
Java - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › Java
轻之舟百科,让知识轻装启航 Java(全稱: Java Programming Language )是一門面向對象的程序設計語言,由 Sun Microsystems(昇陽電腦公司)的詹姆斯·高斯林(James Go sling)等人於 1991 年啟動開發,最初代號為 Oak,後於 1995 年 5 月 23 日正式發布並更名為 Java [ 1 ] 。Java 語言在設計上吸收了 C++ 的諸多優點,同時摒棄了指針、多繼承等複雜特性
-
數據庫 - 轻之舟百科
轻之舟百科
130.wiki › zh-hant › 数据库
轻之舟百科,让知识轻装启航 數據 庫( Data base) ,是指按照數據結構來組織、 存儲 和管理數據的倉庫,是一個長期存儲在 計算機 內的、有組織的、可共享的、統一管理的數據集合 [ 1 ] 。其核心目標是實現數據的持久化存儲與高效檢索,同時保證數據的完整性、一致性和安全性。數據庫管理系統( Database Management System, DBMS)則是負責建立、使用和維護數據庫的 軟件 系統,它充當 用戶 或應用程序與
-
數據庫 - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › 数据库
轻之舟百科,让知识轻装启航 數據 庫( Data base) ,是指按照數據結構來組織、 存儲 和管理數據的倉庫,是一個長期存儲在 計算機 內的、有組織的、可共享的、統一管理的數據集合 [ 1 ] 。其核心目標是實現數據的持久化存儲與高效檢索,同時保證數據的完整性、一致性和安全性。數據庫管理系統( Database Management System, DBMS)則是負責建立、使用和維護數據庫的 軟件 系統,它充當 用戶 或應用程式與
-
數據庫 - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › 数据库
轻之舟百科,让知识轻装启航 數據 庫( Data base) ,是指按照數據結構來組織、 存儲 和管理數據的倉庫,是一個長期存儲在 計算機 內的、有組織的、可共享的、統一管理的數據集合 [ 1 ] 。其核心目標是實現數據的持久化存儲與高效檢索,同時保證數據的完整性、一致性和安全性。數據庫管理系統( Database Management System, DBMS)則是負責建立、使用和維護數據庫的 軟件 系統,它充當 用戶 或應用程式與
-
資料庫 - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › 数据库
轻之舟百科,让知识轻装启航 數據 庫( Data base) ,是指按照數據結構來組織、 存儲 和管理數據的倉庫,是一個長期存儲在 計算機 內的、有組織的、可共享的、統一管理的數據集合 [ 1 ] 。其核心目標是實現數據的持久化存儲與高效檢索,同時保證數據的完整性、一致性和安全性。資料庫管理系統( Database Management System, DBMS)則是負責建立、使用和維護資料庫的 軟體 系統,它充當 用戶 或應用程式與
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-hant › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles