CaelLabSearch
登录

设置需开启 JavaScript 后才可调整

约 547 条结果

  1. 轻之舟百科 130.wiki › zh-tw › 搜索引擎
    搜尋引擎 - 轻之舟百科

    轻之舟百科,让知识轻装启航 搜尋引擎 搜尋引擎 中文名 搜尋引擎 英文 名 search engine 類 別 信息檢索系統 / 計算機 軟體 主要功能 信息搜索、內容索引、結果排序 核心技術 網絡 爬蟲 、索引、排序算法 代表產品 Go ogle Search、 Microsoft Bing、Yandex 始祖 Archie (1990) 搜尋引擎(英文:search engine)是一種幫助 用戶 在 網際網路 或其他信息集合中檢索

  2. 轻之舟百科 130.wiki › zh-hant › 集成开发环境
    集成開發環境 - 轻之舟百科

    轻之舟百科,让知识轻装启航 集成開發環境 中文名 集成開發環境 外文名 Integrated Development Environment(IDE) 定義 用於提供程序開發環境的應用程序 [ 1 ] 核心組件 代碼編輯器、編譯器、調試器 [ 1 ] 主要功能 代碼編寫、分析、編譯、調試、重構、版本控制集成 [ 2 ] 常見工具 Visual Studio、Eclipse、IntelliJ IDEA、PyCharm [ 1 ] 集成開發

  3. 轻之舟百科 130.wiki › zh-hk › 集成开发环境
    集成開發環境 - 轻之舟百科

    轻之舟百科,让知识轻装启航 集成開發環境 中文名 集成開發環境 外文名 Integrated Development Environment(IDE) 定義 用於提供程序開發環境的應用程式 [ 1 ] 核心組件 代碼編輯器、編譯器、調試器 [ 1 ] 主要功能 代碼編寫、分析、編譯、調試、重構、版本控制集成 [ 2 ] 常見工具 Visual Studio、Eclipse、IntelliJ IDEA、PyCharm [ 1 ] 集成開發

  4. 轻之舟百科 130.wiki › zh-mo › 集成开发环境
    集成開發環境 - 轻之舟百科

    轻之舟百科,让知识轻装启航 集成開發環境 中文名 集成開發環境 外文名 Integrated Development Environment(IDE) 定義 用於提供程序開發環境的應用程式 [ 1 ] 核心組件 代碼編輯器、編譯器、調試器 [ 1 ] 主要功能 代碼編寫、分析、編譯、調試、重構、版本控制集成 [ 2 ] 常見工具 Visual Studio、Eclipse、IntelliJ IDEA、PyCharm [ 1 ] 集成開發

  5. 轻之舟百科 130.wiki › zh-tw › 集成开发环境
    集成開發環境 - 轻之舟百科

    轻之舟百科,让知识轻装启航 集成開發環境 中文名 集成開發環境 外文名 Integrated Development Environment(IDE) 定義 用於提供程序開發環境的應用程式 [ 1 ] 核心組件 代碼編輯器、編譯器、調試器 [ 1 ] 主要功能 代碼編寫、分析、編譯、調試、重構、版本控制集成 [ 2 ] 常見工具 Visual Studio、Eclipse、IntelliJ IDEA、PyCharm [ 1 ] 集成開發

  6. 轻之舟百科 130.wiki › zh-hant › URL
    URL - 轻之舟百科

    轻之舟百科,让知识轻装启航 統一資源定位符 中文名 統一資源定位符 英文名 Uniform Resource Locator 縮寫 URL 提出者 蒂姆·伯納斯-李(Tim Berners-Lee) 首次發布 1994年(RFC 1738) 最新標準 URL Standard(WHATWG 實時標準) [ 1 ] 相關標準 RFC 3986、RFC 3987 統一資源定位符 (縮寫: URL ),俗稱 網頁地址 或 網址 [ 2 ] ,

  7. 轻之舟百科 130.wiki › zh-hk › URL
    URL - 轻之舟百科

    轻之舟百科,让知识轻装启航 統一資源定位符 中文名 統一資源定位符 英文名 Uniform Resource Locator 縮寫 URL 提出者 蒂姆·伯納斯-李(Tim Berners-Lee) 首次發布 1994年(RFC 1738) 最新標準 URL Standard(WHATWG 實時標準) [ 1 ] 相關標準 RFC 3986、RFC 3987 統一資源定位符 (縮寫: URL ),俗稱 網頁地址 或 網址 [ 2 ] ,

  8. 轻之舟百科 130.wiki › zh-mo › URL
    URL - 轻之舟百科

    轻之舟百科,让知识轻装启航 統一資源定位符 中文名 統一資源定位符 英文名 Uniform Resource Locator 縮寫 URL 提出者 蒂姆·伯納斯-李(Tim Berners-Lee) 首次發布 1994年(RFC 1738) 最新標準 URL Standard(WHATWG 實時標準) [ 1 ] 相關標準 RFC 3986、RFC 3987 統一資源定位符 (縮寫: URL ),俗稱 網頁地址 或 網址 [ 2 ] ,

  9. 轻之舟百科 130.wiki › zh-tw › URL
    URL - 轻之舟百科

    轻之舟百科,让知识轻装启航 統一資源定位符 中文名 統一資源定位符 英文名 Uniform Resource Locator 縮寫 URL 提出者 蒂姆·伯納斯-李(Tim Berners-Lee) 首次發布 1994年(RFC 1738) 最新標準 URL Standard(WHATWG 實時標準) [ 1 ] 相關標準 RFC 3986、RFC 3987 統一資源定位符 (縮寫: URL ),俗稱 網頁地址 或 網址 [ 2 ] ,

  10. 轻之舟百科 130.wiki › zh-hant › Laravel
    Laravel - 轻之舟百科

    轻之舟百科,让知识轻装启航 Laravel 中文名 Laravel 英文名 Laravel 開發者 Taylor Otwell 首次發布 2011年6月 [ 1 ] 當前版本 13.17.0(2026年6月23日) [ 1 ] 編程語言 PHP 類型 Web應用框架 許可協議 MIT許可證 [ 1 ] 網站 laravel.com 源代碼庫 GitHub Laravel 是一個由 Taylor Otwell 所建立、自由開源的 PHP