约 735 条结果
-
Scratch - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › Scratch
轻之舟百科,让知识轻装启航 Scratch ( 全球 少兒圖形化 編程 語言)是由 麻省理工學院 (MIT)媒體實驗室終身幼兒園團隊開發,後由 Scratch 基金會獨立運營的免費圖形化 編程語言 ,面向全球 8 至 16 歲 青少年 設計,同時支持全年齡段 用戶 使用。該語言通過拖拽色彩分明的積木式代碼塊替代傳統 文本 代碼,讓零基礎用戶可以快速理解編程邏輯,創作互動故事、遊戲、動畫、音樂等數字作品,是目前全球應用最廣泛的少兒編程工具
-
Scratch - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › Scratch
轻之舟百科,让知识轻装启航 Scratch ( 全球 少兒圖形化 編程 語言)是由 麻省理工學院 (MIT)媒體實驗室終身幼兒園團隊開發,後由 Scratch 基金會獨立運營的免費圖形化 程式語言 ,面向全球 8 至 16 歲 青少年 設計,同時支持全年齡段 用戶 使用。該語言通過拖拽色彩分明的積木式代碼塊替代傳統 文本 代碼,讓零基礎用戶可以快速理解編程邏輯,創作互動故事、遊戲、動畫、音樂等數字作品,是目前全球應用最廣泛的少兒編程工具
-
Gandi IDE - 轻之舟百科
轻之舟百科
130.wiki › zh-hant › Gandi_IDE
轻之舟百科,让知识轻装启航 Gandi IDE 中文名 Gandi [ 1 ] 英文 名 Gandi IDE 別名 肝帝 開發者 共創世界 軟件 類型 可視化 編程 工具、在線 集成開發環境 、遊戲開發引擎 軟件平台 網頁端 文件格式兼容 支持 Scratch 標準 .sb3/.sprite3 工程文件 開源性質 開源軟件 目標受眾 8-16歲 青少年 、 Scratch 創作者 官方網站 https://getgandi.com/ [
-
Gandi IDE - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › Gandi_IDE
轻之舟百科,让知识轻装启航 Gandi IDE 中文名 Gandi [ 1 ] 英文 名 Gandi IDE 別名 肝帝 開發者 共創世界 軟件 類型 可視化 編程 工具、在線 集成開發環境 、遊戲開發引擎 軟件平台 網頁端 文件格式兼容 支持 Scratch 標準 .sb3/.sprite3 工程文件 開源性質 開源軟件 目標受眾 8-16歲 青少年 、 Scratch 創作者 官方網站 https://getgandi.com/ [
-
Gandi IDE - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › Gandi_IDE
轻之舟百科,让知识轻装启航 Gandi IDE 中文名 Gandi [ 1 ] 英文 名 Gandi IDE 別名 肝帝 開發者 共創世界 軟件 類型 可視化 編程 工具、在線 集成開發環境 、遊戲開發引擎 軟件平台 網頁端 文件格式兼容 支持 Scratch 標準 .sb3/.sprite3 工程文件 開源性質 開源軟件 目標受眾 8-16歲 青少年 、 Scratch 創作者 官方網站 https://getgandi.com/ [
-
Gandi IDE - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › Gandi_IDE
轻之舟百科,让知识轻装启航 Gandi IDE 中文名 Gandi [ 1 ] 英文 名 Gandi IDE 別名 肝帝 開發者 共創世界 軟體 類型 可視化 編程 工具、在線 集成開發環境 、遊戲開發引擎 軟體平台 網頁端 文件格式兼容 支持 Scratch 標準 .sb3/.sprite3 工程文件 開源性質 開源軟體 目標受眾 8-16歲 青少年 、 Scratch 創作者 官方網站 https://getgandi.com/ [
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-hant › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-hk › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-mo › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles
-
CIDR - 轻之舟百科
轻之舟百科
130.wiki › zh-tw › CIDR
轻之舟百科,让知识轻装启航 無類別域間路由 無類別域間路由 中文名 無類別域間路由 英文名 Classless Inter-Domain Routing 簡稱 CIDR 提出時間 1993年 標準化機構 IETF 核心標準 RFC 1517、RFC 1518、RFC 1519、RFC 4632 核心技術 可變長子網掩碼(VLSM)、路由聚合 主要功能 提升IPv4地址空間利用效率、抑制全球路由表快速增長 無類別域間路由(Classles